aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:21 +0000
commitbb7cacb10f3e571e0955e1926c0e84ab3fec47e0 (patch)
tree9f52b71698a01a09923ca445e48566dcb47b2f54 /target/linux/generic/patches-2.6.37/500-yaffs_support.patch
parentc19a05ddc769a8b14837218fea04fe8b5c887eee (diff)
downloadupstream-bb7cacb10f3e571e0955e1926c0e84ab3fec47e0.tar.gz
upstream-bb7cacb10f3e571e0955e1926c0e84ab3fec47e0.tar.bz2
upstream-bb7cacb10f3e571e0955e1926c0e84ab3fec47e0.zip
kernel: reorganize 2.6.37 patches
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26692 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/generic/patches-2.6.37/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.37/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.37/500-yaffs_support.patch b/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
new file mode 100644
index 0000000000..f9fca633a8
--- /dev/null
+++ b/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -122,3 +122,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++