aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-04-16 18:31:21 +0000
commita1624421aeb492791e696230bc337daa3a836406 (patch)
tree7915ad510b30c21d3038ae4583f084915d57a1d9 /target/linux/generic/patches-2.6.37/500-yaffs_support.patch
parent3fa43f54a267f45e42be641945573450a0a419b8 (diff)
downloadupstream-a1624421aeb492791e696230bc337daa3a836406.tar.gz
upstream-a1624421aeb492791e696230bc337daa3a836406.tar.bz2
upstream-a1624421aeb492791e696230bc337daa3a836406.zip
kernel: reorganize 2.6.37 patches
SVN-Revision: 26692
Diffstat (limited to 'target/linux/generic/patches-2.6.37/500-yaffs_support.patch')
-rw-r--r--target/linux/generic/patches-2.6.37/500-yaffs_support.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/generic/patches-2.6.37/500-yaffs_support.patch b/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
new file mode 100644
index 0000000000..f9fca633a8
--- /dev/null
+++ b/target/linux/generic/patches-2.6.37/500-yaffs_support.patch
@@ -0,0 +1,18 @@
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -44,6 +44,7 @@ source "fs/gfs2/Kconfig"
+ source "fs/ocfs2/Kconfig"
+ source "fs/btrfs/Kconfig"
+ source "fs/nilfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ endif # BLOCK
+
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -122,3 +122,5 @@ obj-$(CONFIG_BTRFS_FS) += btrfs/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
+ obj-$(CONFIG_EXOFS_FS) += exofs/
+ obj-$(CONFIG_CEPH_FS) += ceph/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/
++