aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-25 14:01:54 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-25 14:01:54 +0000
commit89a312bf48184a6468be6c32b6bacd2d241ce96b (patch)
treed59024d7ad9dd7de905853f0ab4e78f3581d45ce /target/linux/ep93xx
parentba9f6a46b17ce02115828d6d14635358270918da (diff)
downloadupstream-89a312bf48184a6468be6c32b6bacd2d241ce96b.tar.gz
upstream-89a312bf48184a6468be6c32b6bacd2d241ce96b.tar.bz2
upstream-89a312bf48184a6468be6c32b6bacd2d241ce96b.zip
split framebuffer helper modules to their own packages
SVN-Revision: 32843
Diffstat (limited to 'target/linux/ep93xx')
-rw-r--r--target/linux/ep93xx/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/ep93xx/modules.mk b/target/linux/ep93xx/modules.mk
index b8fc3067ce..1156f610a7 100644
--- a/target/linux/ep93xx/modules.mk
+++ b/target/linux/ep93xx/modules.mk
@@ -8,7 +8,8 @@
define KernelPackage/fb-ep93xx
SUBMENU:=$(VIDEO_MENU)
TITLE:=EP93xx framebuffer support
- DEPENDS:=@TARGET_ep93xx +kmod-fb
+ DEPENDS:=@TARGET_ep93xx +kmod-fb +kmod-fb-cfb-fillrect \
+ +kmod-fb-cfb-copyarea +kmod-fb-cfb-imgblt
KCONFIG:=CONFIG_FB_EP93XX
FILES:=$(LINUX_DIR)/drivers/video/ep93xx-fb.ko
AUTOLOAD:=$(call AutoLoad,51,ep93xx-fb)