aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-07-29 10:25:40 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-07-29 10:25:40 +0000
commit155510ec8e938f5bea4a35a5e11d93b81ed6bd20 (patch)
treed74d016bc5e75029d5fd0aa187c01177408993d5 /target/linux/ep93xx/image
parenta40fb63ca6c4dbe2868f2e11d1d9985f31de131c (diff)
downloadupstream-155510ec8e938f5bea4a35a5e11d93b81ed6bd20.tar.gz
upstream-155510ec8e938f5bea4a35a5e11d93b81ed6bd20.tar.bz2
upstream-155510ec8e938f5bea4a35a5e11d93b81ed6bd20.zip
BB: remove some targets that are broken or have the wrong kernel version
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/barrier_breaker@41876 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ep93xx/image')
-rw-r--r--target/linux/ep93xx/image/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/target/linux/ep93xx/image/Makefile b/target/linux/ep93xx/image/Makefile
deleted file mode 100644
index 0d5a289e69..0000000000
--- a/target/linux/ep93xx/image/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
-fs_squash:=squashfs-only
-fs_all:=all
-fs_4k:=4k
-fs_64k:=64k
-fs_128k:=128k
-
-define Image/BuildKernel
- cp $(KDIR)/uImage $(UIMAGE)
-ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
- cp $(KDIR)/uImage-initramfs $(UIMAGE)-initramfs
-endif
-endef
-
-define Image/Build/jffs2-64k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=64k conv=sync
-endef
-
-define Image/Build/jffs2-128k
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-$(eval $(call BuildImage))