aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-28 10:44:49 +0000
commit22b38f145da7f8eb81833afcd0d54cc0da810642 (patch)
tree016cd7ba8b002d658b1d75cdb94b9b8752785228 /target/linux/cobalt/image/Makefile
parent04182658ef08a5231526ad8b0f16c5f8017d9811 (diff)
downloadupstream-22b38f145da7f8eb81833afcd0d54cc0da810642.tar.gz
upstream-22b38f145da7f8eb81833afcd0d54cc0da810642.tar.bz2
upstream-22b38f145da7f8eb81833afcd0d54cc0da810642.zip
cobalt: moved to targets feed
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 45081
Diffstat (limited to 'target/linux/cobalt/image/Makefile')
-rw-r--r--target/linux/cobalt/image/Makefile23
1 files changed, 0 insertions, 23 deletions
diff --git a/target/linux/cobalt/image/Makefile b/target/linux/cobalt/image/Makefile
deleted file mode 100644
index a690366bbd..0000000000
--- a/target/linux/cobalt/image/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- cp $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-vmlinux.elf
-endef
-
-define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-endef
-
-define Image/Build
- $(call Image/Build/$(1))
- dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))