aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/sfr.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
commit3db93a335199eb1127616826a84324403ad4aafe (patch)
treec23a17c6e3929f28472fb7ceb342e8114eac7bcb /target/linux/brcm63xx/profiles/sfr.mk
parent84ea696e031eb88f1f57700f24ca315fb2a3372c (diff)
downloadupstream-3db93a335199eb1127616826a84324403ad4aafe.tar.gz
upstream-3db93a335199eb1127616826a84324403ad4aafe.tar.bz2
upstream-3db93a335199eb1127616826a84324403ad4aafe.zip
brcm63xx: add profiles for DTB supported devices
Remove generic profiles and add profiles for each DTB supported device. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42209
Diffstat (limited to 'target/linux/brcm63xx/profiles/sfr.mk')
-rw-r--r--target/linux/brcm63xx/profiles/sfr.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/sfr.mk b/target/linux/brcm63xx/profiles/sfr.mk
new file mode 100644
index 0000000000..8b0dd44550
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/sfr.mk
@@ -0,0 +1,26 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Neufbox4
+ NAME:=SFR Neufbox4
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/Neufbox4/Description
+ Package set optimized for Neufbox4.
+endef
+$(eval $(call Profile,Neufbox4))
+
+define Profile/Neufbox6
+ NAME:=SFR Neufbox6
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/Neufbox6/Description
+ Package set optimized for Neufbox6.
+endef
+$(eval $(call Profile,Neufbox6))