aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/01-generic.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-10-02 12:24:39 +0000
committerJonas Gorski <jogo@openwrt.org>2014-10-02 12:24:39 +0000
commit73d59ed6751d7979d8a72360782b45ce19ae1fbf (patch)
treeea5a9dc9a96d9cba9db7ee7e7676c5a56d3a07e9 /target/linux/brcm63xx/profiles/01-generic.mk
parent99ecfbf702dd17e213499a4f78990a02b05be586 (diff)
downloadupstream-73d59ed6751d7979d8a72360782b45ce19ae1fbf.tar.gz
upstream-73d59ed6751d7979d8a72360782b45ce19ae1fbf.tar.bz2
upstream-73d59ed6751d7979d8a72360782b45ce19ae1fbf.zip
brcm63xx: Add DT support for 96348GW
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 42729
Diffstat (limited to 'target/linux/brcm63xx/profiles/01-generic.mk')
-rw-r--r--target/linux/brcm63xx/profiles/01-generic.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/01-generic.mk b/target/linux/brcm63xx/profiles/01-generic.mk
index c60ef62e6c..481136e197 100644
--- a/target/linux/brcm63xx/profiles/01-generic.mk
+++ b/target/linux/brcm63xx/profiles/01-generic.mk
@@ -31,3 +31,12 @@ define Profile/96345GW2/Description
Package set optimized for 96345GW2.
endef
$(eval $(call Profile,96345GW2))
+
+define Profile/96348GW
+ NAME:=Generic 96348GW
+ PACKAGES:=
+endef
+define Profile/96348GW/Description
+ Package set optimized for 96348GW.
+endef
+$(eval $(call Profile,96348GW))