aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
diff options
context:
space:
mode:
authorJonas Gorski <jonas.gorski@gmail.com>2018-12-20 00:02:31 +0100
committerJonas Gorski <jonas.gorski@gmail.com>2018-12-30 13:22:13 +0100
commita01568fbd34eefeb7c92da68a55d25000728d7a6 (patch)
tree8358cbe73d27d69c35a99147bbeab3c7aac6e0ed /target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
parentd09561f73d74c467347753a153c509faa48233a1 (diff)
downloadupstream-a01568fbd34eefeb7c92da68a55d25000728d7a6.tar.gz
upstream-a01568fbd34eefeb7c92da68a55d25000728d7a6.tar.bz2
upstream-a01568fbd34eefeb7c92da68a55d25000728d7a6.zip
brcm63xx: remove broken DSP platform device code
There is no driver and it crashes the kernel, so just remove it. Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
Diffstat (limited to 'target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch')
-rw-r--r--target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch b/target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
index 0f6706a6b2..c4c69071c5 100644
--- a/target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
+++ b/target/linux/brcm63xx/patches-4.9/416-BCM63XX-add-a-fixup-for-ath9k-devices.patch
@@ -14,11 +14,11 @@ Subject: [PATCH 61/72] BCM63XX: add a fixup for ath9k devices
--- a/arch/mips/bcm63xx/Makefile
+++ b/arch/mips/bcm63xx/Makefile
@@ -2,7 +2,7 @@ obj-y += clk.o cpu.o cs.o gpio.o irq.o
- setup.o timer.o dev-dsp.o dev-enet.o dev-flash.o \
- dev-pcmcia.o dev-rng.o \
- dev-wdt.o dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o \
-- usb-common.o sprom.o
-+ pci-ath9k-fixup.o usb-common.o sprom.o
+ setup.o timer.o dev-enet.o dev-flash.o dev-pcmcia.o \
+ dev-rng.o dev-wdt.o \
+ dev-usb-ehci.o dev-usb-ohci.o dev-usb-usbd.o usb-common.o \
+- sprom.o
++ pci-ath9k-fixup.o sprom.o
obj-$(CONFIG_EARLY_PRINTK) += early_printk.o
obj-y += boards/