aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/Makefile
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-02-27 17:39:29 +0000
committerJonas Gorski <jogo@openwrt.org>2015-02-27 17:39:29 +0000
commit1efb7398e1ae9e967a9b0b1a73edb034b10ee5fc (patch)
tree777e4f8044fd20f39c0705a8aed8a32e8f7aac60 /target/linux/brcm63xx/image/Makefile
parent90c15beee62431fc0915f7ed167063ac194209b8 (diff)
downloadupstream-1efb7398e1ae9e967a9b0b1a73edb034b10ee5fc.tar.gz
upstream-1efb7398e1ae9e967a9b0b1a73edb034b10ee5fc.tar.bz2
upstream-1efb7398e1ae9e967a9b0b1a73edb034b10ee5fc.zip
brcm63xx: convert BTV2500V to dts
Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 44564
Diffstat (limited to 'target/linux/brcm63xx/image/Makefile')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index d467d8cb9a..0e59ab58b2 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -199,9 +199,6 @@ endef
define Image/Build
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
- # BT Voyager V2500V, V2500V_SIP_CLUB, V2500V_AA
- $(call Image/Build/CFE,$(1),V2500V_BB,6348,BTV2500V,,--layoutver 5)
-
# build dtb image list
$(foreach image,$(TARGET_$(PROFILE)_IMAGES),$(call Image/Build/$(image),$(1)))
@@ -253,6 +250,8 @@ $(eval $(call ImageDTB,CFEDTB,RG100A,RG100A,rg100a,96358VW2,6358,--block-size 0x
$(eval $(call ImageDTB,CFEDTB,AR1004G,AR1004G,ar1004g,96348GW-10,6348))
# Belkin F5D7633
$(eval $(call ImageDTB,CFEDTB,F5D7633,F5D7633,f5d7633,96348GW-10,6348,--block-size 0x20000 --image-offset 0x20000))
+# BT Voyager V2500V, V2500V_SIP_CLUB, V2500V_AA
+$(eval $(call ImageDTB,CFEDTB,BTV2500V,BTV2500V,v2500v-bb,V2500V_BB,6348,--layoutver 5))
# Comtrend AR-5381u
$(eval $(call ImageDTB,CFEDTB,AR5381u,AR-5381u,ar-5381u,96328A-1241N,6328,--pad 8))
# Comtrend AR-5387un