aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2012-08-22 21:54:06 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2012-08-22 21:54:06 +0000
commit847afa343fce680e84bbfdfbf7890af3b7e62e75 (patch)
tree49881bcc3c7d3a4bf29520c04312085d95c49cf9 /target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
parenta2f82cf7ec59497dc2467ed57d837f0217ab48aa (diff)
downloadupstream-847afa343fce680e84bbfdfbf7890af3b7e62e75.tar.gz
upstream-847afa343fce680e84bbfdfbf7890af3b7e62e75.tar.bz2
upstream-847afa343fce680e84bbfdfbf7890af3b7e62e75.zip
update profiles
* add profile for BCM4705 based SoC using tg3 instead of b44 * remove redundant 105-Atheros.mk * reorder SVN-Revision: 33235
Diffstat (limited to 'target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk')
-rw-r--r--target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
new file mode 100644
index 0000000000..32baa089aa
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-ath5k
+ NAME:=Atheros WiFi (ath5k)
+ PACKAGES:=kmod-ath5k
+endef
+
+define Profile/Atheros/Description
+ Package set compatible with hardware using Atheros WiFi cards and
+ b44 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-ath5k))
+