aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-06-20 13:32:40 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-06-20 13:32:40 +0000
commitda6e39e59246bb37658ab48fcc059b7f8ec35bad (patch)
tree055387d431dfd861530ef61d21de736162e79982 /target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
parentf5a01d10a2d732a6069b18fc08349d9cf15b21a7 (diff)
downloadupstream-da6e39e59246bb37658ab48fcc059b7f8ec35bad.tar.gz
upstream-da6e39e59246bb37658ab48fcc059b7f8ec35bad.tar.bz2
upstream-da6e39e59246bb37658ab48fcc059b7f8ec35bad.zip
add a profile using proprietary wl instead of b43
SVN-Revision: 21851
Diffstat (limited to 'target/linux/brcm47xx/profiles/101-Broadcom-wl.mk')
-rw-r--r--target/linux/brcm47xx/profiles/101-Broadcom-wl.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
new file mode 100644
index 0000000000..4cfb089eab
--- /dev/null
+++ b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+ NAME:=Broadcom BCM43xx WiFi - "wl" driver (proprietary)
+ PACKAGES:=kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+ Package set compatible with hardware using Broadcom BCM43xx cards
+ using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+