aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2013-01-24 14:38:10 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2013-01-24 14:38:10 +0000
commit76c12ff797c49940741b107d7b09dc1bdd350670 (patch)
tree5927fec65ee6daf8adcf5680211e9dfdc2c3f62c /target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
parentb60fc82ce5a7ea7a462d44412c9f96e138bfbd4f (diff)
downloadupstream-76c12ff797c49940741b107d7b09dc1bdd350670.tar.gz
upstream-76c12ff797c49940741b107d7b09dc1bdd350670.tar.bz2
upstream-76c12ff797c49940741b107d7b09dc1bdd350670.zip
brcm47xx: change generic profiles
The default profile now contains Ethernet drivers for all the types found on supported boards. There are other profiles for each Ethernet driver. SVN-Revision: 35314
Diffstat (limited to 'target/linux/brcm47xx/profiles/101-Broadcom-wl.mk')
-rw-r--r--target/linux/brcm47xx/profiles/101-Broadcom-wl.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
index bad38de671..e06ceb0a86 100644
--- a/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
+++ b/target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
@@ -1,19 +1,19 @@
#
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
define Profile/Broadcom-wl
- NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
- PACKAGES:=-wpad-mini kmod-b44 kmod-brcm-wl wlc nas
+ NAME:=Broadcom SoC, all Ethernet, BCM43xx WiFi (wl, proprietary)
+ PACKAGES:=-wpad-mini kmod-b44 kmod-tg3 kmod-bgmac kmod-brcm-wl wlc nas
endef
define Profile/Broadcom-wl/Description
- Package set compatible with hardware using Broadcom BCM43xx cards
- using the proprietary broadcom wireless "wl" driver and b44 Ethernet
- driver.
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
+ wireless "wl" driver and b44, tg3 or bgmac Ethernet driver.
endef
$(eval $(call Profile,Broadcom-wl))