aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-07-24 20:39:17 +0000
committerJohn Crispin <john@openwrt.org>2012-07-24 20:39:17 +0000
commit0e9e7dcd10c4f0653252076ccc4289cfcf55c4b4 (patch)
treefe70556f494b2d1d5e055d43a38735f073a5f608 /target/linux/brcm2708/profiles
parent25482a60b34d4c4c2d6ad1dd3c65bf1e8be79472 (diff)
downloadupstream-0e9e7dcd10c4f0653252076ccc4289cfcf55c4b4.tar.gz
upstream-0e9e7dcd10c4f0653252076ccc4289cfcf55c4b4.tar.bz2
upstream-0e9e7dcd10c4f0653252076ccc4289cfcf55c4b4.zip
adds target used by rapsberry pi
Add support for Raspberry Pi / brcm2708 / 2835 Signed-off-by: Ian Ridge <ianridge [at] gmail.com> SVN-Revision: 32825
Diffstat (limited to 'target/linux/brcm2708/profiles')
-rw-r--r--target/linux/brcm2708/profiles/100-RaspberryPi.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm2708/profiles/100-RaspberryPi.mk b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
new file mode 100644
index 0000000000..8d10203e1f
--- /dev/null
+++ b/target/linux/brcm2708/profiles/100-RaspberryPi.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi
+ NAME:=RaspberryPi
+endef
+
+define Profile/RaspberryPi/Description
+ RaspberryPi board
+endef
+
+$(eval $(call Profile,RaspberryPi))
+