aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm47xx/image/legacy.mk
diff options
context:
space:
mode:
authorFelix Baumann <felix.bau@gmx.de>2023-05-20 08:37:45 +0200
committerFelix Baumann <felix.bau@gmx.de>2023-05-21 01:08:22 +0200
commitf5cb556d4f70e7aac428857fe782b58ece0cf188 (patch)
tree5cb0a1675cfec759d97837e3e9fdad955879f21c /target/linux/bcm47xx/image/legacy.mk
parent3f297be1ed49351282f26462a7aa6e03036a1ffc (diff)
downloadupstream-f5cb556d4f70e7aac428857fe782b58ece0cf188.tar.gz
upstream-f5cb556d4f70e7aac428857fe782b58ece0cf188.tar.bz2
upstream-f5cb556d4f70e7aac428857fe782b58ece0cf188.zip
treewide: Disable building 32M RAM devices
Following deprecation notice[1] in 21.02, disable targets with 32M of RAM [1] https://openwrt.org/supported_devices/864_warning Signed-off-by: Felix Baumann <felix.bau@gmx.de>
Diffstat (limited to 'target/linux/bcm47xx/image/legacy.mk')
-rw-r--r--target/linux/bcm47xx/image/legacy.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/bcm47xx/image/legacy.mk b/target/linux/bcm47xx/image/legacy.mk
index 4c37a4505c..b21398deca 100644
--- a/target/linux/bcm47xx/image/legacy.mk
+++ b/target/linux/bcm47xx/image/legacy.mk
@@ -63,6 +63,7 @@ define Device/asus_wl-500w
DEVICE_PACKAGES := kmod-b43 kmod-usb-uhci kmod-usb2-pci
$(Device/asus)
PRODUCTID := "WL500W "
+ DEFAULT := n
endef
TARGET_DEVICES += asus_wl-500w
@@ -119,6 +120,7 @@ define Device/huawei_e970
KERNEL_NAME = vmlinux.gz
IMAGES := bin
IMAGE/bin := append-rootfs | trx-without-loader | huawei-bin
+ DEFAULT := n
endef
TARGET_DEVICES += huawei_e970
@@ -220,6 +222,7 @@ define Device/linksys_wrt160n-v1
$(Device/linksys)
DEVICE_ID := N150
VERSION := 1.50.1
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_wrt160n-v1
@@ -231,6 +234,7 @@ define Device/linksys_wrt300n-v1
IMAGES := bin trx
DEVICE_ID := EWCB
VERSION := 1.03.6
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_wrt300n-v1