aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/avr32
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-07-26 10:53:23 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-07-26 10:53:23 +0000
commit6d2ba97481de5894a796a384a85126053bfcf25f (patch)
tree4a23a5ed448fd40c6f12dbf60c409f6cf6d860ba /target/linux/avr32
parenta0a21d42684a78d27683115297ef16457ca64d12 (diff)
downloadupstream-6d2ba97481de5894a796a384a85126053bfcf25f.tar.gz
upstream-6d2ba97481de5894a796a384a85126053bfcf25f.tar.bz2
upstream-6d2ba97481de5894a796a384a85126053bfcf25f.zip
[kernel] update to 2.6.25.12
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11933 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/avr32')
-rw-r--r--target/linux/avr32/Makefile2
-rw-r--r--target/linux/avr32/patches/100-git_sync.patch4
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/avr32/Makefile b/target/linux/avr32/Makefile
index 650d4936bf..a9af238f7f 100644
--- a/target/linux/avr32/Makefile
+++ b/target/linux/avr32/Makefile
@@ -10,7 +10,7 @@ ARCH:=avr32
BOARD:=avr32
BOARDNAME:=Atmel AVR32
FEATURES:=squashfs
-LINUX_VERSION:=2.6.25.10
+LINUX_VERSION:=2.6.25.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/avr32/patches/100-git_sync.patch b/target/linux/avr32/patches/100-git_sync.patch
index f1e1cf733b..2f6291a7db 100644
--- a/target/linux/avr32/patches/100-git_sync.patch
+++ b/target/linux/avr32/patches/100-git_sync.patch
@@ -9659,7 +9659,7 @@
+obj-$(CONFIG_MMC_ATMELMCI) += atmel-mci.o
obj-$(CONFIG_MMC_TIFM_SD) += tifm_sd.o
obj-$(CONFIG_MMC_SPI) += mmc_spi.o
-
+ obj-$(CONFIG_GPIOMMC) += gpiommc.o
--- /dev/null
+++ b/drivers/mmc/host/atmel-mci.c
@@ -0,0 +1,1234 @@
@@ -14714,7 +14714,7 @@
+#endif
--- a/include/linux/fs.h
+++ b/include/linux/fs.h
-@@ -1691,6 +1691,8 @@
+@@ -1692,6 +1692,8 @@
extern int invalidate_inode_pages2(struct address_space *mapping);
extern int invalidate_inode_pages2_range(struct address_space *mapping,
pgoff_t start, pgoff_t end);