aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/au1000/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2018-05-24 17:23:41 +0200
committerJohn Crispin <john@phrozen.org>2018-05-24 17:24:31 +0200
commitfa0275bd90ce913de57330c9abbe594703d589c6 (patch)
treef9864b2862c06f8302774e817b587644e66d6da9 /target/linux/au1000/Makefile
parent76ba98d9b0b6e06bb7e843207654223cb62518d6 (diff)
downloadupstream-fa0275bd90ce913de57330c9abbe594703d589c6.tar.gz
upstream-fa0275bd90ce913de57330c9abbe594703d589c6.tar.bz2
upstream-fa0275bd90ce913de57330c9abbe594703d589c6.zip
target/linux: drop anything not on v4.9 or v4.14
Signed-off-by: John Crispin <john@phrozen.org>
Diffstat (limited to 'target/linux/au1000/Makefile')
-rw-r--r--target/linux/au1000/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/target/linux/au1000/Makefile b/target/linux/au1000/Makefile
deleted file mode 100644
index debc41e978..0000000000
--- a/target/linux/au1000/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-#
-# Copyright (C) 2006-2011 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-
-ARCH:=mipsel
-BOARD:=au1000
-BOARDNAME:=RMI/AMD AU1x00
-FEATURES:=squashfs usb pci
-SUBTARGETS:=au1500 au1550
-MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-
-KERNEL_PATCHVER:=3.18
-
-define Target/Description
- Build firmware for RMI/AMD Alchemy 1500,1550 boards
- (e.g. 4G-Systems Mesh/Access Cube, DBAu1550 ...)
-endef
-
-include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += wpad-mini yamonenv
-
-define Kernel/BuildImage
- $(call Kernel/BuildImage/Default)
- $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.flash.srec $(LINUX_DIR)/zImage.flash.srec
- $(CP) $(LINUX_DIR)/arch/mips/boot/compressed/images/zImage.srec $(LINUX_DIR)/zImage.srec
-endef
-
-$(eval $(call BuildTarget))