aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
authorPaul Fertser <fercerpav@gmail.com>2019-12-22 23:05:13 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2019-12-24 00:57:56 +0100
commitdb992e7b53f5a3b614c27f9f2d589128c570a821 (patch)
treee777c89356533123bf1b7c556f1255f400880b72 /target/linux/ath79/image/generic.mk
parent80f06cb601160534f20e61d476dcedba77d5a47d (diff)
downloadupstream-db992e7b53f5a3b614c27f9f2d589128c570a821.tar.gz
upstream-db992e7b53f5a3b614c27f9f2d589128c570a821.tar.bz2
upstream-db992e7b53f5a3b614c27f9f2d589128c570a821.zip
ath79: use ath10k-ct-smallbuffers for 64 MiB devices
Signed-off-by: Paul Fertser <fercerpav@gmail.com>
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 10bd40abc1..18dad80d5d 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -273,7 +273,7 @@ define Device/comfast_cf-e313ac
SOC := qca9531
DEVICE_VENDOR := COMFAST
DEVICE_MODEL := CF-E313AC
- DEVICE_PACKAGES := rssileds kmod-leds-gpio kmod-ath10k-ct \
+ DEVICE_PACKAGES := rssileds kmod-leds-gpio kmod-ath10k-ct-smallbuffers \
ath10k-firmware-qca9888-ct -swconfig -uboot-envtools
IMAGE_SIZE := 7936k
endef
@@ -473,7 +473,7 @@ define Device/dlink_dir-859-a1
DEVICE_MODEL := DIR-859
DEVICE_VARIANT := A1
IMAGE_SIZE := 15872k
- DEVICE_PACKAGES := kmod-usb2 kmod-ath10k-ct ath10k-firmware-qca988x-ct
+ DEVICE_PACKAGES := kmod-usb2 kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct
SEAMA_SIGNATURE := wrgac37_dlink.2013gui_dir859
SUPPORTED_DEVICES += dir-859-a1
endef
@@ -719,7 +719,7 @@ define Device/nec_wg800hp
IMAGE/factory.bin := append-kernel | pad-to $$$$(BLOCKSIZE) | \
append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE) | \
xor-image -p 6A57190601121E4C004C1E1201061957 -x | nec-fw LASER_ATERM
- DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca9887-ct-htt
+ DEVICE_PACKAGES := kmod-ath10k-ct-smallbuffers ath10k-firmware-qca9887-ct-htt
endef
TARGET_DEVICES += nec_wg800hp
@@ -917,7 +917,7 @@ define Device/phicomm_k2t
IMAGE_SIZE := 15744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | \
append-metadata | check-size $$$$(IMAGE_SIZE)
- DEVICE_PACKAGES := kmod-leds-reset kmod-ath10k-ct ath10k-firmware-qca9888-ct
+ DEVICE_PACKAGES := kmod-leds-reset kmod-ath10k-ct-smallbuffers ath10k-firmware-qca9888-ct
endef
TARGET_DEVICES += phicomm_k2t