aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
authorTomasz Maciej Nowak <tomek_n@o2.pl>2019-08-23 15:50:50 +0200
committerChristian Lamparter <chunkeey@gmail.com>2019-09-01 00:12:02 +0200
commita45cf75eca4069f24bf5bba8f245de2e553f7f78 (patch)
tree4522f88f0708db06573f5a99fdcc6d6725ab4844 /target/linux/ath79/image/generic-ubnt.mk
parent077d06a1a5a23caae4d0c53afb60913955d2a3ea (diff)
downloadupstream-a45cf75eca4069f24bf5bba8f245de2e553f7f78.tar.gz
upstream-a45cf75eca4069f24bf5bba8f245de2e553f7f78.tar.bz2
upstream-a45cf75eca4069f24bf5bba8f245de2e553f7f78.zip
ath79: image: add supported string for routerstations and ja76pf2
Now that the md5 check is fixed and metadata present, sysupgrade on ar71xx will complain about device not being supported by the image. Since the cause is not matching strings for supported devices add them accordingly. Signed-off-by: Tomasz Maciej Nowak <tomek_n@o2.pl>
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 3af1f2676e..c696aac3a8 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -223,6 +223,7 @@ define Device/ubnt_routerstation
UBNT_TYPE := RSx
UBNT_CHIP := ar7100
DEVICE_PACKAGES += -swconfig
+ SUPPORTED_DEVICES += routerstation
endef
TARGET_DEVICES += ubnt_routerstation
@@ -232,6 +233,7 @@ define Device/ubnt_routerstation-pro
UBNT_BOARD := RSPRO
UBNT_TYPE := RSPRO
UBNT_CHIP := ar7100pro
+ SUPPORTED_DEVICES += routerstation-pro
endef
TARGET_DEVICES += ubnt_routerstation-pro