aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/Makefile
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:12:42 +0100
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2019-12-20 01:12:42 +0100
commit95030ac0b673165772daf27128359eaaf536d457 (patch)
tree080f4dd357f27898fc34ea90331bc6e50cd573d6 /target/linux/ath79/image/Makefile
parentbc3783d22185513b0882fd3eb0530041bc8f0c7a (diff)
downloadupstream-95030ac0b673165772daf27128359eaaf536d457.tar.gz
upstream-95030ac0b673165772daf27128359eaaf536d457.tar.bz2
upstream-95030ac0b673165772daf27128359eaaf536d457.zip
ath79: rename ATH_SOC to SOC
This replaces ATH_SOC by the newly introduced common SOC device variable. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ath79/image/Makefile')
-rw-r--r--target/linux/ath79/image/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/ath79/image/Makefile b/target/linux/ath79/image/Makefile
index 24768ef5e0..34bd0a2490 100644
--- a/target/linux/ath79/image/Makefile
+++ b/target/linux/ath79/image/Makefile
@@ -3,7 +3,7 @@ include $(INCLUDE_DIR)/image.mk
KERNEL_LOADADDR = 0x80060000
-DEVICE_VARS += IMAGE_SIZE LOADER_FLASH_OFFS LOADER_TYPE ATH_SOC
+DEVICE_VARS += IMAGE_SIZE LOADER_FLASH_OFFS LOADER_TYPE
define Build/loader-common
rm -rf $@.src
@@ -55,9 +55,8 @@ endef
define Device/Default
- ATH_SOC :=
DEVICE_DTS_DIR := ../dts
- DEVICE_DTS = $$(ATH_SOC)_$(1)
+ DEVICE_DTS = $$(SOC)_$(1)
PROFILES = Default
MTDPARTS :=
BLOCKSIZE := 64k