aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath25
diff options
context:
space:
mode:
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-09-06 17:24:36 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-09-06 19:49:53 +0200
commit9c12a33b241c58b9f02b069b4664f9a9dd3b4b01 (patch)
tree08a2aa95cd953e887c4338806d9420acde5e5341 /target/linux/ath25
parentce3b135243ea6f313eb768a23000a436b8a7b2cc (diff)
downloadupstream-9c12a33b241c58b9f02b069b4664f9a9dd3b4b01.tar.gz
upstream-9c12a33b241c58b9f02b069b4664f9a9dd3b4b01.tar.bz2
upstream-9c12a33b241c58b9f02b069b4664f9a9dd3b4b01.zip
ath25: apply vendor_model scheme
This applies the vendor_model scheme for this target as well, so naming is consistent throughout supported targets. Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ath25')
-rw-r--r--target/linux/ath25/image/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/target/linux/ath25/image/Makefile b/target/linux/ath25/image/Makefile
index 8066ba61a8..2911279f0f 100644
--- a/target/linux/ath25/image/Makefile
+++ b/target/linux/ath25/image/Makefile
@@ -73,43 +73,43 @@ define Device/generic
endef
TARGET_DEVICES += generic
-define Device/ubnt2-pico2
+define Device/ubnt_picostation-2
DEVICE_VENDOR := Ubiquiti
- DEVICE_MODEL := XS2-8
+ DEVICE_MODEL := Picostation 2 (XS2-8)
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS2-8 -v XS2.ar2316
endef
-TARGET_DEVICES += ubnt2-pico2
+TARGET_DEVICES += ubnt_picostation-2
-define Device/ubnt2
+define Device/ubnt_nanostation-2
DEVICE_VENDOR := Ubiquiti
- DEVICE_MODEL := XS2
+ DEVICE_MODEL := Nanostation 2 (XS2)
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS2 -v XS2.ar2316
endef
-TARGET_DEVICES += ubnt2
+TARGET_DEVICES += ubnt_nanostation-2
-define Device/ubnt5
+define Device/ubnt_nanostation-5
DEVICE_VENDOR := Ubiquiti
- DEVICE_MODEL := XS5
+ DEVICE_MODEL := Nanostation 5 (XS5)
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkfwimage XS5 -v XS5.ar2313
endef
-TARGET_DEVICES += ubnt5
+TARGET_DEVICES += ubnt_nanostation-5
-define Device/np25g
+define Device/compex_np25g
DEVICE_VENDOR := Compex
DEVICE_MODEL := NP25G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw np25g
BROKEN := y
endef
-TARGET_DEVICES += np25g
+TARGET_DEVICES += compex_np25g
-define Device/wpe53g
+define Device/compex_wpe53g
DEVICE_VENDOR := Compex
DEVICE_MODEL := WPE53G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw wpe53g
BROKEN := y
endef
-TARGET_DEVICES += wpe53g
+TARGET_DEVICES += compex_wpe53g
$(eval $(call BuildImage))