aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/legacy/profiles/00-default.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2014-09-03 03:08:51 +0000
committerFlorian Fainelli <florian@openwrt.org>2014-09-03 03:08:51 +0000
commitf3d1d7c5e688ddfd892f94e420460c46b0af7d67 (patch)
tree89733aa4bd5a3cf01dec3212b5267ad62842837d /target/linux/at91/legacy/profiles/00-default.mk
parent8f5e75b7a252e6471438f0b1e1418647d2c11d1b (diff)
downloadupstream-f3d1d7c5e688ddfd892f94e420460c46b0af7d67.tar.gz
upstream-f3d1d7c5e688ddfd892f94e420460c46b0af7d67.tar.bz2
upstream-f3d1d7c5e688ddfd892f94e420460c46b0af7d67.zip
at91: create a legacy subtarget
In preparation for adding SAMA5D3 support, move the legacy ARMv5 based platforms to a separate subtarget. Signed-off-by: Florian Fainelli <florian@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42408 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/at91/legacy/profiles/00-default.mk')
-rw-r--r--target/linux/at91/legacy/profiles/00-default.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/at91/legacy/profiles/00-default.mk b/target/linux/at91/legacy/profiles/00-default.mk
new file mode 100644
index 0000000000..3ff040d2e4
--- /dev/null
+++ b/target/linux/at91/legacy/profiles/00-default.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+
+$(eval $(call Profile,Default))