aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/archs38
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-13 16:20:56 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-13 16:59:28 +0100
commit113dd45092400606563b38530ce737f6877ee80e (patch)
treed8d57afbcc8c2cc337d3e7762923953742669449 /target/linux/archs38
parent8af5e5751d230fda28a0921f1e312b5090a5ac97 (diff)
downloadupstream-113dd45092400606563b38530ce737f6877ee80e.tar.gz
upstream-113dd45092400606563b38530ce737f6877ee80e.tar.bz2
upstream-113dd45092400606563b38530ce737f6877ee80e.zip
archs38: gzip rootfs image to save some space
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/archs38')
-rw-r--r--target/linux/archs38/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/archs38/image/Makefile b/target/linux/archs38/image/Makefile
index e9aac1f688..903c1ba987 100644
--- a/target/linux/archs38/image/Makefile
+++ b/target/linux/archs38/image/Makefile
@@ -81,6 +81,7 @@ define Image/Build
$(call Image/Build/$(1),$(1))
$(call Image/Build/SDCard,$(1))
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
+ $(call Image/Gzip,$(BIN_DIR)/$(IMG_PREFIX)-root.$(1))
endef
$(eval $(call BuildImage))