aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-25 18:36:49 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-25 18:36:49 +0000
commitf6e6a733f57061a62ff52711e19100a30824b555 (patch)
tree2227af55abfc8260b63c0c4e07d676292f1058fd /target/linux/ar71xx/profiles
parent1fe8e242f2b3b19449148165309d48b732021e10 (diff)
downloadupstream-f6e6a733f57061a62ff52711e19100a30824b555.tar.gz
upstream-f6e6a733f57061a62ff52711e19100a30824b555.tar.bz2
upstream-f6e6a733f57061a62ff52711e19100a30824b555.zip
add preliminary support for the WRT160NL
SVN-Revision: 16068
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
index 8c7f30e535..8926374628 100644
--- a/target/linux/ar71xx/profiles/linksys.mk
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -5,6 +5,15 @@
# See /LICENSE for more information.
#
+define Profile/WRT160NL
+ NAME:=Linksys WRT160NL
+ PACKAGES:=kmod-ath9k hostapd-mini kmod-usb2
+endef
+
+define Profile/WRT160NL/Description
+ Package set optimized for the Linksys WRT160NL.
+endef
+
define Profile/WRT400N
NAME:=Linksys WRT400N
PACKAGES:=kmod-ath9k hostapd-mini
@@ -14,4 +23,5 @@ define Profile/WRT400N/Description
Package set optimized for the Linksys WRT400N.
endef
+$(eval $(call Profile,WRT160NL))
$(eval $(call Profile,WRT400N))