aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-11-13 17:11:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-11-13 17:11:29 +0000
commit5ab66428b08fe1e9534be57ac8a9a99a5d85ce6e (patch)
tree2372b13837a845a54f450fb2e4ab19214e3b3602 /target/linux/ar71xx/profiles
parente6a40cac9a0fa2aef0828175927f1793e2d8fb7b (diff)
downloadupstream-5ab66428b08fe1e9534be57ac8a9a99a5d85ce6e.tar.gz
upstream-5ab66428b08fe1e9534be57ac8a9a99a5d85ce6e.tar.bz2
upstream-5ab66428b08fe1e9534be57ac8a9a99a5d85ce6e.zip
ar71xx: add preliminary support for the Netgear WNDR3700
Based on patches by Marco Porsch from: https://forum.openwrt.org/viewtopic.php?id=22311 SVN-Revision: 18411
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/netgear.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/netgear.mk b/target/linux/ar71xx/profiles/netgear.mk
new file mode 100644
index 0000000000..89deaaa848
--- /dev/null
+++ b/target/linux/ar71xx/profiles/netgear.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WNDR3700
+ NAME:=NETGEAR WNDR3700
+ PACKAGES:=kmod-ath9k hostapd-mini kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/WNDR3700/Description
+ Package set optimized for the NETGEAR WNDR3700
+endef
+
+$(eval $(call Profile,WNDR3700))