aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-01-11 08:02:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-01-11 08:02:10 +0000
commit58301cdeb8cb81acb213726407f0b1da20ad466f (patch)
tree4a7a33bfb4ef7952ba7e9a5134085f217e4dce57 /target/linux/ar71xx/profiles
parenta0f378097ed829d3fb71d6f9c0e1ebe8a795395d (diff)
downloadupstream-58301cdeb8cb81acb213726407f0b1da20ad466f.tar.gz
upstream-58301cdeb8cb81acb213726407f0b1da20ad466f.tar.bz2
upstream-58301cdeb8cb81acb213726407f0b1da20ad466f.zip
ar71xx: add support for the D-Link DIR-600 rev. A1 board
SVN-Revision: 19100
Diffstat (limited to 'target/linux/ar71xx/profiles')
-rw-r--r--target/linux/ar71xx/profiles/d-link.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/d-link.mk b/target/linux/ar71xx/profiles/d-link.mk
index 3028a4994b..d28a74ca9a 100644
--- a/target/linux/ar71xx/profiles/d-link.mk
+++ b/target/linux/ar71xx/profiles/d-link.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/DIR600A1
+ NAME:=D-Link DIR-600 rev. A1
+ PACKAGES:=kmod-ath9k hostapd-mini
+endef
+
+define Profile/DIR600A1/Description
+ Package set optimized for the D-Link DIR-600 rev. A1.
+endef
+
+$(eval $(call Profile,DIR600A1))
+
+
define Profile/DIR615C1
NAME:=D-Link DIR-615 rev. C1
PACKAGES:=kmod-ath9k hostapd-mini