aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-21 17:47:15 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-21 17:47:15 +0000
commitcf2324fd6b6752ce511b612fc192ab9f0b6a32cb (patch)
tree4f94e8ab5c7b998cb84115489594f670957f3d4b /target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch
parent9cc3a60b5a6988759532b63a6fb513484b8ec9f9 (diff)
downloadupstream-cf2324fd6b6752ce511b612fc192ab9f0b6a32cb.tar.gz
upstream-cf2324fd6b6752ce511b612fc192ab9f0b6a32cb.tar.bz2
upstream-cf2324fd6b6752ce511b612fc192ab9f0b6a32cb.zip
ar71xx: add support for 3.8
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35728
Diffstat (limited to 'target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch b/target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch
new file mode 100644
index 0000000000..4abd832504
--- /dev/null
+++ b/target/linux/ar71xx/patches-3.8/500-MIPS-fw-myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -180,6 +180,7 @@ endif
+ #
+ libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -989,6 +989,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+