aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-08-04 23:09:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-08-04 23:09:28 +0000
commit991e641a7651ae45bcd607a081c606b5b9f54053 (patch)
tree9e15f8b91f7214244806d01eac74fa7d247c23ea /target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
parent9378f970ed51a78fb4ec3438cabcbaecb7c2d7fe (diff)
downloadupstream-991e641a7651ae45bcd607a081c606b5b9f54053.tar.gz
upstream-991e641a7651ae45bcd607a081c606b5b9f54053.tar.bz2
upstream-991e641a7651ae45bcd607a081c606b5b9f54053.zip
ar71xx: remove linux 3.18 support
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 46553
Diffstat (limited to 'target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch')
-rw-r--r--target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch40
1 files changed, 0 insertions, 40 deletions
diff --git a/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch b/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
deleted file mode 100644
index a47e24d61b..0000000000
--- a/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
+++ /dev/null
@@ -1,40 +0,0 @@
---- a/arch/mips/ath79/Kconfig
-+++ b/arch/mips/ath79/Kconfig
-@@ -196,6 +196,17 @@ config ATH79_MACH_F9K1115V2
- select ATH79_DEV_USB
- select ATH79_DEV_WMAC
-
-+config ATH79_MACH_EPG5000
-+ bool "EnGenius EPG5000 board support"
-+ select SOC_QCA955X
-+ select ATH79_DEV_ETH
-+ select ATH79_DEV_GPIO_BUTTONS
-+ select ATH79_DEV_LEDS_GPIO
-+ select ATH79_DEV_M25P80
-+ select ATH79_DEV_USB
-+ select ATH79_DEV_WMAC
-+ select ATH79_NVRAM
-+
- config ATH79_MACH_ESR1750
- bool "EnGenius ESR1750 board support"
- select SOC_QCA955X
---- a/arch/mips/ath79/Makefile
-+++ b/arch/mips/ath79/Makefile
-@@ -72,6 +72,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2) += mac
- obj-$(CONFIG_ATH79_MACH_EAP7660D) += mach-eap7660d.o
- obj-$(CONFIG_ATH79_MACH_EL_M150) += mach-el-m150.o
- obj-$(CONFIG_ATH79_MACH_EL_MINI) += mach-el-mini.o
-+obj-$(CONFIG_ATH79_MACH_EPG5000) += mach-epg5000.o
- obj-$(CONFIG_ATH79_MACH_ESR1750) += mach-esr1750.o
- obj-$(CONFIG_ATH79_MACH_F9K1115V2) += mach-f9k1115v2.o
- obj-$(CONFIG_ATH79_MACH_GL_INET) += mach-gl-inet.o
---- a/arch/mips/ath79/machtypes.h
-+++ b/arch/mips/ath79/machtypes.h
-@@ -62,6 +62,7 @@ enum ath79_mach_type {
- ATH79_MACH_EL_M150, /* EasyLink EL-M150 */
- ATH79_MACH_EL_MINI, /* EasyLink EL-MINI */
- ATH79_MACH_ESR1750, /* EnGenius ESR1750 */
-+ ATH79_MACH_EPG5000, /* EnGenius EPG5000 */
- ATH79_MACH_F9K1115V2, /* Belkin AC1750DB */
- ATH79_MACH_GL_INET, /* GL-CONNECT GL-INET */
- ATH79_MACH_GS_OOLITE, /* GS OOLITE V1.0 */