aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-10-08 12:10:18 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-10-08 12:10:18 +0000
commit458e8736fc0646f892b77f50e80a24579058bb71 (patch)
treee494f3d2404aa25abfad2345748c0f85dc328678 /target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch
parent38e3474542eded63b16cf90a60eb5fa1ec2b9dcf (diff)
downloadupstream-458e8736fc0646f892b77f50e80a24579058bb71.tar.gz
upstream-458e8736fc0646f892b77f50e80a24579058bb71.tar.bz2
upstream-458e8736fc0646f892b77f50e80a24579058bb71.zip
linux/ar71xx: add preliminary 2.6.36 kernel support (refresh patches)
SVN-Revision: 23317
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..772cfb7a50
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.36/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -185,6 +185,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -901,6 +901,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+