aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-03-11 12:25:50 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-03-11 12:25:50 +0000
commit72c480213013934d1ce989efefa7baf928938966 (patch)
treec11fd631e3247af63ba31df855de079df178c611 /target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch
parent29fec42733aec697e4bd5edf0be9f4d803853ef1 (diff)
downloadupstream-72c480213013934d1ce989efefa7baf928938966.tar.gz
upstream-72c480213013934d1ce989efefa7baf928938966.tar.bz2
upstream-72c480213013934d1ce989efefa7baf928938966.zip
ar71xx: add 2.6.34 preliminary support (patches)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20141 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..dd4905a079
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.34/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -181,6 +181,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -877,6 +877,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+