aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-05-02 19:59:19 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-05-02 19:59:19 +0000
commit1de7321026a71ec8249e2e3df7a7c5c8cdf65f9f (patch)
treef5ddb0452dffc986234401fbfa23d7a62377a61c /target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch
parent1a24fcd9ecdeb5256c80ccde1530943d15b7a9a6 (diff)
downloadupstream-1de7321026a71ec8249e2e3df7a7c5c8cdf65f9f.tar.gz
upstream-1de7321026a71ec8249e2e3df7a7c5c8cdf65f9f.tar.bz2
upstream-1de7321026a71ec8249e2e3df7a7c5c8cdf65f9f.zip
add experimental support for 2.6.30
SVN-Revision: 15561
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..c8babb1d4a
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.30/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -164,6 +164,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+ libs-$(CONFIG_SIBYTE_CFE) += arch/mips/sibyte/cfe/
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -817,6 +817,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+