aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-26 06:12:47 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-26 06:12:47 +0000
commitdbebe488f69700af85d0a1f1425594142bf0f6df (patch)
tree3a766dfb98f69a9f8dc0616229ad5513d37bfe27 /target/linux/ar71xx/image
parenta133a1a62bc9f0a01b5e375b37d04e1961711887 (diff)
downloadupstream-dbebe488f69700af85d0a1f1425594142bf0f6df.tar.gz
upstream-dbebe488f69700af85d0a1f1425594142bf0f6df.tar.bz2
upstream-dbebe488f69700af85d0a1f1425594142bf0f6df.zip
ar71xx: create image for the WNDR3800
This adds support for the Netgear WNDR3800, it is almost the same as the WNDR3700v2. It just has more RAM so the hd_id had to be adjusted. Signed-off-by: Petri Rosenström <petri.rosenstrom@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28597 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3608f0789c..797014c078 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -684,6 +684,7 @@ wndr3700v2_mtdlayout=mtdparts=spi0.0:320k(u-boot)ro,128k(u-boot-env)ro,1024k(ker
define Image/Build/Profile/WNDR3700
$(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700,$(wndr3700_cmdline),wndr3700_mtdlayout,3700,WNDR3700,"" NA,)
$(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700v2,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3700v2,"",-H 29763654+16+64)
+ $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3800,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3800,"",-H 29763654+16+128)
endef
wr400n_cmdline=board=WRT400N console=ttyS0,115200