aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-04 17:30:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-04 17:30:57 +0000
commit97682e09446b8b199e6a3dbea645b2356de196a4 (patch)
tree6c5e26d42058f92937f737d9c7ae08a3a5f874d3 /target/linux/ar71xx/image
parenta53822baf4574bd543a6d20935f02966aba97a37 (diff)
downloadupstream-97682e09446b8b199e6a3dbea645b2356de196a4.tar.gz
upstream-97682e09446b8b199e6a3dbea645b2356de196a4.tar.bz2
upstream-97682e09446b8b199e6a3dbea645b2356de196a4.zip
ar71xx: use the TL-MR3x20 code for the TL-WR841N/ND v7
These models are based on the AP99 reference board, and uses the AR7241 SoC. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29658 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 0a52b63755..78bf7e39c7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -820,11 +820,12 @@ endef
tlwr841v15_cmdline=board=TL-WR841N-v1.5 console=ttyS0,115200
tlwr841v3_cmdline=board=TL-WR941ND console=ttyS0,115200
tlwr841v5_cmdline=board=TL-WR741ND console=ttyS0,115200
+tlwr841v7_cmdline=board=TL-WR841N-v7 console=ttyS0,115200
define Image/Build/Profile/TLWR841
$(call Image/Build/Template/$(fs_squash)/$(1),TPLINKOLD,tl-wr841n-v1.5,$(tlwr841v15_cmdline),0x08410002,2,4M)
$(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v3,$(tlwr841v3_cmdline),0x08410003,3,4M)
$(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v5,$(tlwr841v5_cmdline),0x08410005,1,4M)
- $(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v7,$(tlwr841v5_cmdline),0x08410007,1,4M)
+ $(call Image/Build/Template/$(fs_64kraw)/$(1),TPLINK,tl-wr841nd-v7,$(tlwr841v7_cmdline),0x08410007,1,4M)
endef
tlwr941v2_cmdline=board=TL-WR941ND console=ttyS0,115200