aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-27 19:38:02 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-27 19:38:02 +0000
commit8aca9f5db231f70e78ffca263e264af2eb7125b4 (patch)
tree31c4edebd2899f3cbb43b2277a7ee3c414accde3 /target/linux/ar71xx/image
parentba06bbe662827eae889dcf82fbc159f62bb02d81 (diff)
downloadupstream-8aca9f5db231f70e78ffca263e264af2eb7125b4.tar.gz
upstream-8aca9f5db231f70e78ffca263e264af2eb7125b4.tar.bz2
upstream-8aca9f5db231f70e78ffca263e264af2eb7125b4.zip
ar71xx: reclaim the 'user_property' partition on WHR-* boards
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31109 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 430e85f7d0..cfffb89619 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -178,7 +178,7 @@ endef
define Image/Build/WHRHPG300N
$(call MkuImageLzma,$(2),$(3) $($(4)))
- $(call Sysupgrade/KRuImage,$(1),$(2),917504,2883584)
+ $(call Sysupgrade/KRuImage,$(1),$(2),983040,2883584)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
( \
echo -n -e "# Airstation Public Fmt1\x00\x00\x00\x00\x00\x00\x00\x00"; \
@@ -965,7 +965,7 @@ define Image/Build/Profile/WHRG301N
endef
whrhpg300n_cmdline=board=WHR-HP-G300N console=ttyS0,115200
-whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,896k(kernel),2816k(rootfs),64k(user_property),64k(art)ro,3712k@0x40000(firmware)
+whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,960k(kernel),2816k(rootfs),64k(art)ro,3712k@0x40000(firmware)
define Image/Build/Profile/WHRHPG300N
$(call Image/Build/Template/$(fs_64k)/$(1),WHRHPG300N,whr-hp-g300n,$(whrhpg300n_cmdline),whrhpg300n_mtdlayout,WHR-HP-G300N)
endef