aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
commit84f2d0b280d12a5c7c7ecea3b36afd314c3b8882 (patch)
tree21451cfb8e24c32117b48097d49466a442da7320 /target/linux/ar71xx/image
parentf3d20a6c69fa1d276440878646184c33d1830f48 (diff)
downloadupstream-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.tar.gz
upstream-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.tar.bz2
upstream-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.zip
ar71xx: add support for the TP-Link TL-WA901ND v2 board
Patch-by: Jonathan Benett <jbscience87@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26119 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 8b62218414..678d46e096 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -592,6 +592,10 @@ define Image/Build/Profile/TLWA901NDV1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wa901nd-v1,board=TL-WA901ND,TL-WA901NDv1)
endef
+define Image/Build/Profile/TLWA901NDV2
+ $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wa901nd-v2,board=TL-WA901ND-v2,TL-WA901NDv2)
+endef
+
define Image/Build/Profile/TLWR741NDV1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wr741nd-v1,board=TL-WR741ND,TL-WR741NDv1)
endef
@@ -689,6 +693,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/TLMR3220V1,$(1))
$(call Image/Build/Profile/TLMR3420V1,$(1))
$(call Image/Build/Profile/TLWA901NDV1,$(1))
+ $(call Image/Build/Profile/TLWA901NDV2,$(1))
$(call Image/Build/Profile/TLWR741NDV1,$(1))
$(call Image/Build/Profile/TLWR740NV1,$(1))
$(call Image/Build/Profile/TLWR841NV15,$(1))