aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-07-07 19:58:39 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-07-07 19:58:39 +0000
commit6030323beae9497a988e6c479cf03415a9e36d03 (patch)
tree98b5e3599ef2db34e595f65875c01581051e8ffa /target/linux/ar71xx/image
parent4be401d44b9dff35a70682e7a434a9be014313d2 (diff)
downloadupstream-6030323beae9497a988e6c479cf03415a9e36d03.tar.gz
upstream-6030323beae9497a988e6c479cf03415a9e36d03.tar.bz2
upstream-6030323beae9497a988e6c479cf03415a9e36d03.zip
create firmware image for the TL-WR741ND
SVN-Revision: 16741
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index b2f51e96cc..17d20dfa50 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -280,6 +280,10 @@ define Image/Build/Profile/MZKW300NH
$(call Image/Build/Template/Planex/$(1),mzk-w300nh,board=MZK-W300NH)
endef
+define Image/Build/Profile/TLWR741NDV1
+ $(call Image/Build/Template/TPLINK/$(1),tl-wr741ndv1,board=TL-WR741ND,TL-WR741NDv1)
+endef
+
define Image/Build/Profile/TLWR841NDV3
$(call Image/Build/Template/TPLINK/$(1),tl-wr841ndv3,board=TL-WR941ND,TL-WR841NDv3)
endef
@@ -300,6 +304,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/MZKW300NH,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/TLWR741NDV1,$(1))
$(call Image/Build/Profile/TLWR841NDV3,$(1))
$(call Image/Build/Profile/TLWR941NDV2,$(1))
$(call Image/Build/Profile/UBNT,$(1))