aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:23 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:23 +0000
commit0ab6be2ba3ecab7f7295d658768464c4907825a7 (patch)
treec351b592a6130b8617982f37abe3ebfdd32ad928 /target/linux/ar71xx/image
parentd96e321bd17b2d9a38d9365e29ab473792a50b9b (diff)
downloadupstream-0ab6be2ba3ecab7f7295d658768464c4907825a7.tar.gz
upstream-0ab6be2ba3ecab7f7295d658768464c4907825a7.tar.bz2
upstream-0ab6be2ba3ecab7f7295d658768464c4907825a7.zip
ar71xx: build image for the Allnet ALL0258N board
Signed-off-by: Daniel Golle <dgolle@allnet.de> SVN-Revision: 28565
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index b1e4c1c04d..cd5a101862 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -703,7 +703,13 @@ define Image/Build/Profile/ZCN1523H516
$(call Image/Build/Template/$(fs_64k)/$(1),Zcomax,zcn-1523h-5-16,$(zcn1523h516_cmdline))
endef
+all0258n_cmdline=board=ALL0258N console=ttyS0,115200
+define Image/Build/Profile/ALL0258N
+ $(call Image/Build/Template/$(fs_64k)/$(1),AthLzma,all0258n,$(all0258n_cmdline),,917504,5505024,KR)
+endef
+
define Image/Build/Profile/Default
+ $(call Image/Build/Profile/ALL0258N,$(1))
$(call Image/Build/Profile/AP121,$(1))
$(call Image/Build/Profile/AP121MINI,$(1))
$(call Image/Build/Profile/AP81,$(1))