aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/nand.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2018-09-05 14:51:44 +0200
committerJohn Crispin <john@phrozen.org>2018-09-26 16:39:44 +0200
commit61b5b4971e7d6aab6b0695997c3b5aaf73c53b5f (patch)
treefb05b3965b058d80e90e3a2d567da431418a401d /target/linux/ar71xx/image/nand.mk
parentde1c58a64bd66319e770d2587da07d8c9c90174a (diff)
downloadupstream-61b5b4971e7d6aab6b0695997c3b5aaf73c53b5f.tar.gz
upstream-61b5b4971e7d6aab6b0695997c3b5aaf73c53b5f.tar.bz2
upstream-61b5b4971e7d6aab6b0695997c3b5aaf73c53b5f.zip
mac80211: make ath10k-ct the default ath10k
We select ath10k-ct by default, but it is still possible to build the upstream version. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> Signed-off-by: John Crispin <john@phrozen.org>
Diffstat (limited to 'target/linux/ar71xx/image/nand.mk')
-rw-r--r--target/linux/ar71xx/image/nand.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/image/nand.mk b/target/linux/ar71xx/image/nand.mk
index ba9e1ba622..96365e6529 100644
--- a/target/linux/ar71xx/image/nand.mk
+++ b/target/linux/ar71xx/image/nand.mk
@@ -31,7 +31,7 @@ TARGET_DEVICES += c-60
define Device/domywifi-dw33d
DEVICE_TITLE := DomyWifi DW33D
- DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage kmod-usb-ledtrig-usbport kmod-ath10k ath10k-firmware-qca988x
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage kmod-usb-ledtrig-usbport kmod-ath10k-ct ath10k-firmware-qca988x-ct
BOARDNAME := DW33D
IMAGE_SIZE := 16000k
MTDPARTS := spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,14528k(rootfs),1472k(kernel),64k(art)ro,16000k@0x50000(firmware);ar934x-nfc:96m(rootfs_data),32m(backup)ro
@@ -87,7 +87,7 @@ TARGET_DEVICES += rambutan
define Device/wi2a-ac200i
SUPPORTED_DEVICES = $(1)
DEVICE_TITLE := Nokia WI2A-AC200i
- DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-ath9k kmod-ath10k ath10k-firmware-qca988x
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-ath9k kmod-ath10k-ct ath10k-firmware-qca988x-ct
BOARDNAME := WI2A-AC200i
BLOCKSIZE := 64k
KERNEL_SIZE := 3648k
@@ -114,7 +114,7 @@ TARGET_DEVICES += z1
define LegacyDevice/R6100
DEVICE_TITLE := NETGEAR R6100
- DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
endef
LEGACY_DEVICES += R6100
@@ -132,6 +132,6 @@ LEGACY_DEVICES += WNDR4300V1
define LegacyDevice/NBG6716
DEVICE_TITLE := Zyxel NBG 6716
- DEVICE_PACKAGES := kmod-rtc-pcf8563 kmod-ath10k ath10k-firmware-qca988x
+ DEVICE_PACKAGES := kmod-rtc-pcf8563 kmod-ath10k-ct ath10k-firmware-qca988x-ct
endef
LEGACY_DEVICES += NBG6716