aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/nand.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-05-30 22:55:29 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-11 19:06:49 +0200
commit43c0ef10100e4c9d583c10f24341c422df20b0cd (patch)
treed6d7b6f6f9bf792d45bcd9844b0764e45e5ca61c /target/linux/ar71xx/image/nand.mk
parent05e276c0710c490616d3516e66dde606370af387 (diff)
downloadupstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.gz
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.bz2
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.zip
ar71xx: image: drop redundant kmod-usb-ohci from DEVICE_PACKAGES
kmod-usb-ohci is needed only on devices with AR71xx and AR7240 SoCs. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/nand.mk')
-rw-r--r--target/linux/ar71xx/image/nand.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ar71xx/image/nand.mk b/target/linux/ar71xx/image/nand.mk
index 8f84b0cf7c..3b8ce617cd 100644
--- a/target/linux/ar71xx/image/nand.mk
+++ b/target/linux/ar71xx/image/nand.mk
@@ -100,19 +100,19 @@ TARGET_DEVICES += z1
define LegacyDevice/R6100
DEVICE_TITLE := NETGEAR R6100
- DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
endef
LEGACY_DEVICES += R6100
define LegacyDevice/WNDR3700V4
DEVICE_TITLE := NETGEAR WNDR3700v4
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
endef
LEGACY_DEVICES += WNDR3700V4
define LegacyDevice/WNDR4300V1
DEVICE_TITLE := NETGEAR WNDR4300v1
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
endef
LEGACY_DEVICES += WNDR4300V1