aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-03-22 20:36:22 +0100
committerPiotr Dymacz <pepe2k@gmail.com>2017-03-23 22:02:47 +0100
commit597c9f0be5cb8132adeb7902d214413b89138f86 (patch)
treee0df22c76d8ed96657b16d898bc0f2b37eea9d7b /target/linux/ar71xx/image/generic.mk
parent4436979c83e0d9ef4d7c3162e9d573bb521f61ff (diff)
downloadupstream-597c9f0be5cb8132adeb7902d214413b89138f86.tar.gz
upstream-597c9f0be5cb8132adeb7902d214413b89138f86.tar.bz2
upstream-597c9f0be5cb8132adeb7902d214413b89138f86.zip
ar71xx: image: fix indentation
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/generic.mk')
-rw-r--r--target/linux/ar71xx/image/generic.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index 37ffbe7ffa..bbe52d23b5 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -239,7 +239,7 @@ define Device/wndr3700
endef
define Device/wndr3700v2
-$(Device/wndr3700)
+ $(Device/wndr3700)
DEVICE_TITLE := NETGEAR WNDR3700 v2
NETGEAR_BOARD_ID = WNDR3700v2
NETGEAR_KERNEL_MAGIC = 0x33373031
@@ -250,26 +250,26 @@ $(Device/wndr3700)
endef
define Device/wndr3800
-$(Device/wndr3700v2)
+ $(Device/wndr3700v2)
DEVICE_TITLE := NETGEAR WNDR3800
NETGEAR_BOARD_ID = WNDR3800
NETGEAR_HW_ID = 29763654+16+128
endef
define Device/wndr3800ch
-$(Device/wndr3800)
+ $(Device/wndr3800)
DEVICE_TITLE := NETGEAR WNDR3800 (Ch)
NETGEAR_BOARD_ID = WNDR3800CH
endef
define Device/wndrmac
-$(Device/wndr3700v2)
+ $(Device/wndr3700v2)
DEVICE_TITLE := NETGEAR WNDRMAC
NETGEAR_BOARD_ID = WNDRMAC
endef
define Device/wndrmacv2
-$(Device/wndr3800)
+ $(Device/wndr3800)
DEVICE_TITLE := NETGEAR WNDRMAC v2
NETGEAR_BOARD_ID = WNDRMACv2
endef
@@ -695,7 +695,7 @@ define Device/seama
endef
define Device/dir-869-a1
-$(Device/seama)
+ $(Device/seama)
DEVICE_TITLE := D-Link DIR-869 rev. A1
DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x
BOARDNAME = DIR-869-A1
@@ -709,7 +709,7 @@ $(Device/seama)
endef
define Device/mynet-n600
-$(Device/seama)
+ $(Device/seama)
DEVICE_TITLE := Western Digital My Net N600
DEVICE_PACKAGES := kmod-usb-core kmod-usb2
BOARDNAME = MYNET-N600
@@ -719,7 +719,7 @@ $(Device/seama)
endef
define Device/mynet-n750
-$(Device/seama)
+ $(Device/seama)
DEVICE_TITLE := Western Digital My Net N750
DEVICE_PACKAGES := kmod-usb-core kmod-usb2
BOARDNAME = MYNET-N750
@@ -729,7 +729,7 @@ $(Device/seama)
endef
define Device/qihoo-c301
-$(Device/seama)
+ $(Device/seama)
DEVICE_TITLE := Qihoo C301
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-ath10k ath10k-firmware-qca988x
BOARDNAME = QIHOO-C301