aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic-ubnt.mk
diff options
context:
space:
mode:
authorArne Zachlod <arne@nerdkeller.org>2018-03-02 01:16:34 +0100
committerAlexander Couzens <lynxis@fe80.eu>2018-03-15 19:11:39 +0100
commitd0988235dd277b9a832bbc4b2a100ac6e821f577 (patch)
tree7266a93ad9546c220e9f87801f8141081bc1e40d /target/linux/ar71xx/image/generic-ubnt.mk
parent3137622efb8af483ae098c3fb5ddef219c5cde46 (diff)
downloadupstream-d0988235dd277b9a832bbc4b2a100ac6e821f577.tar.gz
upstream-d0988235dd277b9a832bbc4b2a100ac6e821f577.tar.bz2
upstream-d0988235dd277b9a832bbc4b2a100ac6e821f577.zip
ar71xx: add support for Ubiquiti Litebeam M5
Specification: - SoC: Atheros AR9342 - Flash: 8 MiB - RAM: 64 MiB - UART: 1x UART on PCB - 115200 8N1 - Ethernet: 1 x 100 Mbit with passive PoE (24V/0.2A) Doesn't work: * Flash via TFTP with Ubiquiti Uboot Installation via vendor firmware: - upload factory image via webinterface Signed-off-by: Arne Zachlod <arne@nerdkeller.org>
Diffstat (limited to 'target/linux/ar71xx/image/generic-ubnt.mk')
-rw-r--r--target/linux/ar71xx/image/generic-ubnt.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/generic-ubnt.mk b/target/linux/ar71xx/image/generic-ubnt.mk
index 66d7c52496..478ac3ea8b 100644
--- a/target/linux/ar71xx/image/generic-ubnt.mk
+++ b/target/linux/ar71xx/image/generic-ubnt.mk
@@ -157,6 +157,13 @@ define Device/ubnt-nano-m-xw
endef
TARGET_DEVICES += ubnt-nano-m-xw
+define Device/ubnt-lbe-m5
+ $(Device/ubnt-xw)
+ DEVICE_TITLE := Ubiquiti Litebeam M5
+ BOARDNAME := UBNT-LBE-M5
+endef
+TARGET_DEVICES += ubnt-lbe-m5
+
define Device/ubnt-loco-m-xw
$(Device/ubnt-xw)
DEVICE_TITLE := Ubiquiti Loco XW