aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic-ubnt.mk
diff options
context:
space:
mode:
authorChristoph Krapp <achterin@googlemail.com>2018-11-08 11:09:02 +0000
committerMatthias Schiffer <mschiffer@universe-factory.net>2018-12-15 18:26:49 +0100
commit50789acf4e75606ffe16f1f6e7e3b7ee2e71185d (patch)
tree72d4df5f7106eb6e6dc994973e6cb0d1e6d2dc3f /target/linux/ar71xx/image/generic-ubnt.mk
parent40e1450f59199ee3a0b7398cd4c3298d90df6591 (diff)
downloadupstream-50789acf4e75606ffe16f1f6e7e3b7ee2e71185d.tar.gz
upstream-50789acf4e75606ffe16f1f6e7e3b7ee2e71185d.tar.bz2
upstream-50789acf4e75606ffe16f1f6e7e3b7ee2e71185d.zip
ar71xx: add support for UniFi-AC-Mesh-Pro
This adds the build option for UniFi AC Mesh Pro as well as model detection for it. The device is a hardware clone of the AC Pro. - SoC: QCA9563-AL3A (775Mhz) - RAM: 128MiB - Flash: 16MiB - dual firmware partitions! - LAN: 2x 1000M - POE+ - Wireless: 2.4G: QCA9563 5G: UniFi Chip, QCA988X compatible Signed-off-by: Christoph Krapp <achterin@googlemail.com> (cherry picked from commit 987b961537b7002eda21df97dd8bfebe8882bc6d)
Diffstat (limited to 'target/linux/ar71xx/image/generic-ubnt.mk')
-rw-r--r--target/linux/ar71xx/image/generic-ubnt.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/generic-ubnt.mk b/target/linux/ar71xx/image/generic-ubnt.mk
index 07c0295504..77f9d3ad0a 100644
--- a/target/linux/ar71xx/image/generic-ubnt.mk
+++ b/target/linux/ar71xx/image/generic-ubnt.mk
@@ -143,6 +143,12 @@ define Device/ubnt-unifiac-pro
endef
TARGET_DEVICES += ubnt-unifiac-pro
+define Device/ubnt-unifiac-mesh-pro
+ $(Device/ubnt-unifiac-pro)
+ DEVICE_TITLE := Ubiquiti UniFi AC-Mesh-Pro
+endef
+TARGET_DEVICES += ubnt-unifiac-mesh-pro
+
define Device/ubnt-unifi-outdoor
$(Device/ubnt-bz)
DEVICE_TITLE := Ubiquiti UniFi Outdoor