aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-10-31 09:29:18 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-10-31 09:29:18 +0000
commitebea23b49f40d3297dbe594254fe64149810949b (patch)
tree8bee0883387063c678814ca33e9e2167813b5ca0 /target/linux/ar71xx/image/Makefile
parentc3350394a52178d1f9d8c69521cab251ed7b7266 (diff)
downloadupstream-ebea23b49f40d3297dbe594254fe64149810949b.tar.gz
upstream-ebea23b49f40d3297dbe594254fe64149810949b.tar.bz2
upstream-ebea23b49f40d3297dbe594254fe64149810949b.zip
ar71xx/image: remove old unused build step TPLINK-64K
Signed-off-by: Alexander Couzens <lynxis@fe80.eu> SVN-Revision: 47318
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile33
1 files changed, 0 insertions, 33 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index be7cf9fc30..6661bc5030 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1948,39 +1948,6 @@ define Image/Build/TPLINK/initramfs
-o $(call imgname,$(1),$(2))-uImage.bin
endef
-
-Image/Build/TPLINK-64K/buildkernel=$(call PatchKernelLzma,$(2),$(3))
-
-define Image/Build/TPLINK-64K
- -$(STAGING_DIR_HOST)/bin/mkimage \
- -A mips -O linux -T kernel -a 0x80060000 -C lzma \
- -e 0x80060000 -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
- -d $$(KDIR_TMP)/vmlinux-$(2).bin.lzma $(KDIR_TMP)/vmlinux-$(2).bin.lzma.img
- -$(STAGING_DIR_HOST)/bin/mktplinkfw \
- -H $(4) -W $(5) -F $(6) -N OpenWrt -m 2 -V $(REVISION) $(7) \
- -X 0x20000 \
- -k $(KDIR_TMP)/vmlinux-$(2).bin.lzma.img \
- -r $(KDIR)/root.$(1) \
- -a $(call rootfs_align,$(1)) -j \
- -o $(call factoryname,$(1),$(2))
- -$(STAGING_DIR_HOST)/bin/mktplinkfw \
- -H $(4) -W $(5) -F $(6) -N OpenWrt -m 2 -V $(REVISION) $(7) -s \
- -X 0x20000 \
- -k $(KDIR_TMP)/vmlinux-$(2).bin.lzma.img \
- -r $(KDIR)/root.$(1) \
- -a $(call rootfs_align,$(1)) -j \
- -o $(call sysupname,$(1),$(2))
-endef
-
-define Image/Build/TPLINK-64K/initramfs
- $(call PatchKernelLzma,$(2),$(3),,-initramfs)
- -$(STAGING_DIR_HOST)/bin/mktplinkfw -c \
- -H $(4) -W $(5) -F $(6) -N OpenWrt -m 2 -V $(REVISION) $(7) -s \
- -k $(KDIR_TMP)/vmlinux-initramfs-$(2).bin.lzma.img \
- -o $(call imgname,$(1),$(2))-uImage.bin
-endef
-
-
Image/Build/TPLINK-SAFELOADER/loader = $(call Image/BuildLoaderPatched,$(1),elf,$(2) $(3))
define Image/Build/TPLINK-SAFELOADER