aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-06-01 02:23:30 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-06-01 02:23:30 +0000
commit86dbc3a02d374e6fba80e1df5014cca3dcfba8ce (patch)
tree9530b81af7b19a7a0f7d6086fbb83b88f8f70b34 /target/linux/ar71xx/image/Makefile
parent4f06b8263aad0b689c30c440ec9e51b4088a6675 (diff)
downloadupstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.tar.gz
upstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.tar.bz2
upstream-86dbc3a02d374e6fba80e1df5014cca3dcfba8ce.zip
ar71xx: add profile and image building code for wzr-hp-ag300h
SVN-Revision: 27076
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index f13be29dcc..6c53795b42 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -780,6 +780,11 @@ define Image/Build/Profile/WZRHPG30XNH
$(call Image/Build/Template/$(fs_128k)/$(1),WZRHPG30XNH,wzr-hp-g301nh,$(wzrhpg301nh_cmdline),WZR-HP-G301NH)
endef
+wzrhpag300h_cmdline=board=WZR-HP-AG300H console=ttyS0,115200
+define Image/Build/Profile/WZRHPAG300H
+ $(call Image/Build/Template/$(fs_128k)/$(1),WZRHPG30XNH,wzr-hp-ag300h,$(wzrhpag300h_cmdline),WZR-HP-AG300H)
+endef
+
zcn1523h28_cmdline=board=ZCN-1523H-2 console=ttyS0,115200
define Image/Build/Profile/ZCN1523H28
$(call Image/Build/Template/$(fs_64k)/$(1),Zcomax,zcn-1523h-2-8,$(zcn1523h28_cmdline))
@@ -833,6 +838,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/WRT400N,$(1))
$(call Image/Build/Profile/WRT160NL,$(1))
$(call Image/Build/Profile/WZRHPG30XNH,$(1))
+ $(call Image/Build/Profile/WZRHPAG300H,$(1))
$(call Image/Build/Profile/ZCN1523H28,$(1))
$(call Image/Build/Profile/ZCN1523H516,$(1))
endef