aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-06-18 16:22:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-06-18 16:22:05 +0000
commit7bff9c01010f5c8ba3147da4feffff477eccb164 (patch)
tree85168e3cb347f35aea732552042351c8c273b8ff /target/linux/ar71xx/image/Makefile
parent44e51c530f821f9c780e9e2fffca9b4aae316c62 (diff)
downloadupstream-7bff9c01010f5c8ba3147da4feffff477eccb164.tar.gz
upstream-7bff9c01010f5c8ba3147da4feffff477eccb164.tar.bz2
upstream-7bff9c01010f5c8ba3147da4feffff477eccb164.zip
ar71xx: add support for the Senao EAP7660D board
This patch adds support for the Senao EAP7660D board to trunk. Signed-off-by: Daniel Golle <daniel.golle@gmail.com> SVN-Revision: 21837
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index e27912e48d..fc93a17196 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -452,6 +452,10 @@ define Image/Build/Profile/DIR600A1
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,dir-600-a1,board=DIR-600-A1,"AP91-AR7240-RT-090223-00")
endef
+define Image/Build/Profile/EAP7660D
+ $(call Image/Build/Template/$(fs_128k)/$(1),PB4X,eap7660d,board=EAP7660D)
+endef
+
define Image/Build/Profile/FR54RTR
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,fr-54rtr,board=DIR-600-A1,"AP91-AR7240-RT-090223-01")
endef
@@ -572,6 +576,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR600A1,$(1))
$(call Image/Build/Profile/DIR615C1,$(1))
$(call Image/Build/Profile/DIR825B1,$(1))
+ $(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/FR54RTR,$(1))
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/MZKW300NH,$(1))
@@ -601,6 +606,7 @@ define Image/Build/Profile/Minimal
endef
define Image/Build/Profile/Madwifi
+ $(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/UBNTRS,$(1))
$(call Image/Build/Profile/UBNTRSPRO,$(1))
$(call Image/Build/Profile/UBNTLSSR71,$(1))