aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-10-01 07:09:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-10-01 07:09:29 +0000
commit697f5d0bdd131565201a0d2409fdfb8f688d2ebf (patch)
tree9fe65091a7b04eca423f77e6cdcc89d11118c167 /target/linux/ar71xx/image/Makefile
parent1cbea059279eed9be1f14e71685597921216809c (diff)
downloadupstream-697f5d0bdd131565201a0d2409fdfb8f688d2ebf.tar.gz
upstream-697f5d0bdd131565201a0d2409fdfb8f688d2ebf.tar.bz2
upstream-697f5d0bdd131565201a0d2409fdfb8f688d2ebf.zip
ar71xx: initial support for jjPlus JWAP003
Patch-by: Cezary Jackiewicz <cezary@eko.one.pl> (the GPIODEV code has been removed, the sysfs interface can be used to control the GPIO lines instead - juhosg) SVN-Revision: 23165
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 42db6e4943..cb342a1962 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -470,6 +470,10 @@ define Image/Build/Profile/EAP7660D
$(call Image/Build/Template/$(fs_128k)/$(1),PB4X,eap7660d,board=EAP7660D)
endef
+define Image/Build/Profile/JWAP003
+ $(call Image/Build/Template/$(fs_64k)/$(1),PB4X,jwap003,board=JWAP003)
+endef
+
define Image/Build/Profile/FR54RTR
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,fr-54rtr,board=DIR-600-A1,"AP91-AR7240-RT-090223-01")
endef
@@ -616,6 +620,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR825B1,$(1))
$(call Image/Build/Profile/EAP7660D,$(1))
$(call Image/Build/Profile/FR54RTR,$(1))
+ $(call Image/Build/Profile/JWAP003,$(1))
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/MZKW300NH,$(1))
$(call Image/Build/Profile/PB42,$(1))