aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-02-25 10:14:13 +0000
committerJohn Crispin <john@openwrt.org>2016-02-25 10:14:13 +0000
commit56714adb4b7ed42e6f50310eef1c680f206d8a04 (patch)
tree925bc72d0504a43020143bf2f5894d1b7f289eb3 /target/linux/ar71xx/image/Makefile
parent2a58dbda98484893e50361be6ed4a0d78af8491f (diff)
downloadupstream-56714adb4b7ed42e6f50310eef1c680f206d8a04.tar.gz
upstream-56714adb4b7ed42e6f50310eef1c680f206d8a04.tar.bz2
upstream-56714adb4b7ed42e6f50310eef1c680f206d8a04.zip
ar71xx: correct imagename for TPlink WA730RE
- insert missing "-" to separate model and version Signed-off-by: Sven Roederer <devel-sven@geroedel.de> SVN-Revision: 48769
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 1bd4559ea8..cb111042a7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -950,7 +950,7 @@ define Device/tl-wa701nd-v2
CONSOLE := ttyATH0,115200
endef
-define Device/tl-wa730rev1
+define Device/tl-wa730re-v1
$(Device/tplink-4m)
BOARDNAME := TL-WA901ND
DEVICE_PROFILE := TLWA730RE
@@ -970,7 +970,7 @@ define Device/tl-wa7510n
DEVICE_PROFILE := TLWA7510
TPLINK_HWID := 0x75100001
endef
-TARGET_DEVICES += tl-wa701nd-v1 tl-wa701nd-v2 tl-wa730rev1 tl-wa750re-v1 tl-wa7510n
+TARGET_DEVICES += tl-wa701nd-v1 tl-wa701nd-v2 tl-wa730re-v1 tl-wa750re-v1 tl-wa7510n
define Device/tl-wa801nd-v1
$(Device/tplink-4m)