aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-03-16 09:26:58 +0000
committerJohn Crispin <john@openwrt.org>2016-03-16 09:26:58 +0000
commit3fd98db8185a2636b90c7d41452e98fc8583a4e7 (patch)
treeaed29a009efca4035b151d6225e06a5a293000e3 /target/linux/ar71xx/image/Makefile
parentae30ad61fbc422365a4b008c3605c39973b11a65 (diff)
downloadupstream-3fd98db8185a2636b90c7d41452e98fc8583a4e7.tar.gz
upstream-3fd98db8185a2636b90c7d41452e98fc8583a4e7.tar.bz2
upstream-3fd98db8185a2636b90c7d41452e98fc8583a4e7.zip
ar71xx: Add support for the OMYlink OMY-X1
This patch adds support for the OMYlink OMY-X1 https://wiki.openwrt.org/toh/omylink/omy-x1 http://www.omylink.com/ Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 49026
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 44b9178906..be978561c4 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -531,6 +531,14 @@ define Device/minibox-v1
endef
TARGET_DEVICES += minibox-v1
+define Device/omy-x1
+ $(Device/tplink-8mlzma)
+ BOARDNAME := OMY-X1
+ DEVICE_PROFILE := OMYX1
+ TPLINK_HWID := 0x06660201
+endef
+TARGET_DEVICES += omy-x1
+
define Device/onion-omega
$(Device/tplink-16mlzma)
BOARDNAME := ONION-OMEGA