aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-03-10 19:07:26 +0000
committerJohn Crispin <john@openwrt.org>2016-03-10 19:07:26 +0000
commit346b1905fbafda6a9857232a25597bfcc8f1db43 (patch)
treeb8ec958b2eabb815acafcda3611115a57722abf2 /target/linux/ar71xx/image/Makefile
parent63c9caaa91d2e6a2616078fdf131508e94add5dd (diff)
downloadupstream-346b1905fbafda6a9857232a25597bfcc8f1db43.tar.gz
upstream-346b1905fbafda6a9857232a25597bfcc8f1db43.tar.bz2
upstream-346b1905fbafda6a9857232a25597bfcc8f1db43.zip
ar71xx: add support for the Telldus TellStick ZNet Lite
Signed-off-by: Micke Prag <micke.prag@telldus.se> SVN-Revision: 48977
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index ca4437b4b8..44b9178906 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1061,6 +1061,15 @@ define Device/smart-300
endef
TARGET_DEVICES += smart-300
+define Device/tellstick-znet-lite
+ $(Device/tplink-16mlzma)
+ BOARDNAME := TELLSTICK-ZNET-LITE
+ DEVICE_PROFILE := TELLSTICKZNETLITE
+ TPLINK_HWID := 0x00726001
+ CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += tellstick-znet-lite
+
define Device/oolite
$(Device/tplink-16mlzma)
BOARDNAME := GS-OOLITE