aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-19 22:36:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-19 22:36:43 +0000
commitcd9ff05845d866590eae3d4b4d47102d44ca4a78 (patch)
tree73fe7a2181124472bb6f6d60ac908377ff4f9418 /target/linux/ar71xx/generic
parent37968b3be14acc6afaeda744459d96914f8d59c9 (diff)
downloadupstream-cd9ff05845d866590eae3d4b4d47102d44ca4a78.tar.gz
upstream-cd9ff05845d866590eae3d4b4d47102d44ca4a78.tar.bz2
upstream-cd9ff05845d866590eae3d4b4d47102d44ca4a78.zip
ar71xx: add profile and build image for the WD My Net N600 board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38076
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/wd.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/wd.mk b/target/linux/ar71xx/generic/profiles/wd.mk
new file mode 100644
index 0000000000..872f56fbaa
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/wd.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MYNETN600
+ NAME:=WD My Net N600
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/MYNETN600/Description
+ Package set optimized for the WD My Net N600 device.
+endef
+
+$(eval $(call Profile,MYNETN600))