aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
commit8eb616de8248f4e85b392ae0dd9b037dfc011202 (patch)
treea679b05326791fdd4994d6791c9f56cb972ef186 /target/linux/ar71xx/generic
parent72b3c18da19cbc5571a855c6ab3bfd14c7c84301 (diff)
downloadupstream-8eb616de8248f4e85b392ae0dd9b037dfc011202.tar.gz
upstream-8eb616de8248f4e85b392ae0dd9b037dfc011202.tar.bz2
upstream-8eb616de8248f4e85b392ae0dd9b037dfc011202.zip
ar71xx: add support for the TP-Link TL-WA901ND v2 board
Patch-by: Jonathan Benett <jbscience87@gmail.com> SVN-Revision: 26119
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index ec9f423810..776cc0ba2a 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,TLWA901NDV1))
+define Profile/TLWA901NDV2
+ NAME:=TP-LINK TL-WA901ND v2
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWA901NDV2/Description
+ Package set optimized for the TP-LINK TL-WA901ND v2.
+endef
+
+$(eval $(call Profile,TLWA901NDV2))
+
define Profile/TLWR741NDV1
NAME:=TP-LINK TL-WR741ND v1
PACKAGES:=kmod-ath9k wpad-mini